ConPresso Community

Fragen, Antworten, Diskussionen rund um das Content Management System ConPresso

 
Die Suche hat 28 Ergebnisse ergeben.
ConPresso Community Foren-Übersicht
Autor Nachricht
  Thema: Step By Step...anyone?
maria

Antworten: 16
Aufrufe: 9556

BeitragForum: Modul Formular (Conpresso 4)   Verfasst am: 27.12.2017 15:02   Titel: Step By Step...anyone?
... Wer in der Hilfe nachlesen kann ist klar im Vorteil Smile
Habs gefunden.
  Thema: Step By Step...anyone?
maria

Antworten: 16
Aufrufe: 9556

BeitragForum: Modul Formular (Conpresso 4)   Verfasst am: 22.12.2017 18:52   Titel: Step By Step...anyone?
uiuiui Smile

Jetzt muss ich doch weiter fragen.

Ich mach einfach folgendes weg?

needed; needed=Bitte Titel angeben.

und wofür ist:
title; author;



Schöne Festtage!!!
  Thema: Step By Step...anyone?
maria

Antworten: 16
Aufrufe: 9556

BeitragForum: Modul Formular (Conpresso 4)   Verfasst am: 21.12.2017 14:08   Titel: Step By Step...anyone?
Stimmt müsste so lauten:
<td><input type="text" name="content[Titel (text)][text]" value="" /></td>

Aber wert legt schon auf Titel wert Wink
  Thema: Step By Step...anyone?
maria

Antworten: 16
Aufrufe: 9556

BeitragForum: Modul Formular (Conpresso 4)   Verfasst am: 20.12.2017 22:11   Titel: Step By Step...anyone?
Hallo Markus,
sorry - es hatte alles funktioniert.... Embarassed

Wir haben ja noch Dezember - dann geht das hier hoffentlich noch als "gelesen" durch Smile.
  Thema: Step By Step...anyone?
maria

Antworten: 16
Aufrufe: 9556

BeitragForum: Modul Formular (Conpresso 4)   Verfasst am: 17.11.2017 22:19   Titel: Step By Step...anyone?
Hat funktioniert über den Aufruf der Setup.php

Kontaktmodul funktioniert jetzt auch. Konnte es über die Artikeltemplates anpassen und habe mit Localfooter und Localheader das Design angepasst.

Z ...
  Thema: Step By Step...anyone?
maria

Antworten: 16
Aufrufe: 9556

BeitragForum: Modul Formular (Conpresso 4)   Verfasst am: 17.11.2017 20:33   Titel: Step By Step...anyone?
Mod_Form ist installiert und aktiviert. Als nächstes möchte ich auf die bestehenden Templates aufsetzen.

In der Modulkonfiguration findet sich der Hinweis: "Wenn Sie die Beispiel-Templates ins ...
  Thema: Backend teilweise ohne Funktion
maria

Antworten: 15
Aufrufe: 17454

BeitragForum: Modul Kontakt (ConPresso 4)   Verfasst am: 17.11.2017 20:31   Titel: Backend teilweise ohne Funktion
.. stimmt - mach ich aber - ich gebe das Modul aber jetzt auf und will mit deiner Lösung mod_form zukünftig arbeiten. Das macht meiner Meinung nach mehr Sinn.

Gerade wollte ich hier auch nach einer ...
  Thema: Backend teilweise ohne Funktion
maria

Antworten: 15
Aufrufe: 17454

BeitragForum: Modul Kontakt (ConPresso 4)   Verfasst am: 17.11.2017 19:54   Titel: Backend teilweise ohne Funktion
Hmmmm.... wir musste den Webspace wechseln sind immer noch auf:
PHP 5.3.29

Wenn ich das Formular aufrufe und einen Adressat in der URL mitgeben, hear Team
/contact/index.php?contact=Team

so wi ...
  Thema: Upgrade 4.16 - Module Verwalten zeigt nichts an
maria

Antworten: 1
Aufrufe: 3019

BeitragForum: laufender Betrieb ConPresso 4   Verfasst am: 13.07.2016 22:28   Titel: Upgrade 4.16 - Module Verwalten zeigt nichts an
Entschuldig....und noch eine Frage meiner Seite.

Nach dem Upgrade von 4.1.2 auf 4.1.6. wird im Adminbereich beim Klick auf "Module verwalten" nichts angezeigt.

Als Module waren in der ...
  Thema: Version 4.1.6 und Templatebefehl: <a href="javascrip
maria

Antworten: 1
Aufrufe: 3096

BeitragForum: laufender Betrieb ConPresso 4   Verfasst am: 13.07.2016 22:16   Titel: Version 4.1.6 und Templatebefehl: <a href="javascrip
Guten Abend,

nach dem Update von 4.1.2 auf 4.1.6 ist uns bislang nur noch folgendes aufgefallen. Wir hatten in den Templates folgenden javascript Befehl verbaut um ein PopUp zu öffnen, bei einem Cl ...
  Thema: Update 4.1.2 auf 4.1.6 - Newsletter: Fehler:Umleitungsfehler
maria

Antworten: 4
Aufrufe: 8707

BeitragForum: Installation ConPresso 4   Verfasst am: 16.05.2016 20:41   Titel: Update 4.1.2 auf 4.1.6 - Newsletter: Fehler:Umleitungsfehler
omg.....

Ich habe es gefunden - dank deines Hinweises, dass dort keine WEiterleitung existiert.

In der .htaccess war eine Weiterleitungsregel hinterlegt, die sich wohl rekursiv aufgerufen hat.
...
  Thema: Update 4.1.2 auf 4.1.6 - Lizenz nicht mehr erkannt?
maria

Antworten: 5
Aufrufe: 4075

BeitragForum: Installation ConPresso 4   Verfasst am: 16.05.2016 13:01   Titel: Update 4.1.2 auf 4.1.6 - Lizenz nicht mehr erkannt?
ganz ehrlich zu sein Smile nicht ganz aber nahezu:


BeitragVerfasst am: 16.05.2016 12:45 Titel:
Hier nochmal kurz die Schritte eines erfolgreichen Upgrades innerhalb des 4.1.x-Zweiges:

1.) j ...
  Thema: Update 4.1.2 auf 4.1.6 - Lizenz nicht mehr erkannt?
maria

Antworten: 5
Aufrufe: 4075

BeitragForum: Installation ConPresso 4   Verfasst am: 16.05.2016 12:29   Titel: Update 4.1.2 auf 4.1.6 - Lizenz nicht mehr erkannt?
Werde ich gleich machen - mache aber lieber nochmal ein mod_backup bevor die Lizenz neu eingegaben wird... (meine Befürchtung war, dass dann nochmals das Setup losrennt...) und melde mich dann wieder.
  Thema: Update 4.1.2 auf 4.1.6 - Newsletter: Fehler:Umleitungsfehler
maria

Antworten: 4
Aufrufe: 8707

BeitragForum: Installation ConPresso 4   Verfasst am: 16.05.2016 12:08   Titel: Update 4.1.2 auf 4.1.6 - Newsletter: Fehler:Umleitungsfehler
Nach dem Update von 4.1.2 auf 4.1.6 wird beim Aufruf der Newsletterseite, auf welcher man sich zuvor für den Newsletter anmelden konnte (mod_newsletter bzw. bei mir lautet das Pfad nur "newslette ...
  Thema: Update 4.1.2 auf 4.1.6 - Lizenz nicht mehr erkannt?
maria

Antworten: 5
Aufrufe: 4075

BeitragForum: Installation ConPresso 4   Verfasst am: 16.05.2016 11:58   Titel: Update 4.1.2 auf 4.1.6 - Lizenz nicht mehr erkannt?
Nach Update von 4.1.2 auf 4.1.6 wird die Lizenz nicht mehr erkannt?
(Ich hoffe ich kann mein vorgehen verständlich beschreiben. Die ersten Schritte dienen nur dazu ein Backup des Verzeichnis auf ein ...
 
Seite 1 von 2 Gehe zu Seite 1, 2  Weiter
Alle Zeiten sind GMT + 1 Stunde
Gehe zu: