ConPresso Community

Fragen, Antworten, Diskussionen rund um das Content Management System ConPresso

 
Icons der Rechteverwaltung vertauscht?

 
Neue Antwort erstellen    ConPresso Community Foren-Übersicht -> Installation ConPresso 4
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
dutch
ConPresso-Experte


Anmeldungsdatum: 04.07.2007
Beiträge: 529

BeitragVerfasst am: 08.01.2009 20:23    Titel: Icons der Rechteverwaltung vertauscht? Antworten mit Zitat

Ich habe das Probleem, dass in der Rechteverwaltung der Benutzer die kleinen icons mit dem Schlüssel vertauscht zu sein scheinen.
Vielleicht interpretiere ich es aber auch falsch .... ?

Wenn ich volle Rechte für eine Rubrik vergebe, sollten doch alle Schlüssel-icons auf "grün+" stehen, oder nicht?
Bei mir stehen die aber alle auf "gelb-" wenn die Rechte da sind und auf "grün+" wenn keine Rechte vergeben wurden. Ist das nicht unlogisch oder habe ich hier nen Denkfehler?

Das passiert bei mir bei zwei voneinander unabhängigen Installationen (verschiedene Server), beides cpo Version 4.0.7

Wenn ich mich richtig erinnere, waren bei cpo3 die rechte bei "vorhanden" grün(yes) und bei "nicht vorhanden" no(gelb) was für mich auch logisch war.

Darum meine Frage: Ist das normal???
Kann mir nicht vorstellen, dass das noch niemand aufgefallen ist.

Gruß,
dutch
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
MarkusR
Handbuchversteher


Anmeldungsdatum: 01.01.1970
Beiträge: 7009

BeitragVerfasst am: 08.01.2009 20:36    Titel: Antworten mit Zitat

Das ist nur denen aufgefallen, die das hier vor Dir schon gepostet haben und die sich hier auch schon ausführlich drüber unterhalten haben (Klick auf "Suche"). Außerdem sind einige Workarounds im Umlauf.

Ist aber schon zwei Wochen her, daß da drüber zuletzt diskutiert wurde, daher hier eine Fundstelle:
http://community.conpresso.de/viewtopic.php?t=3227

Ist das eigentlich wirklich eine Frage, die die Installation betrifft?

_________________
Ciao Markus
ConPresso-Module
ConPresso und PHP 7
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
dutch
ConPresso-Experte


Anmeldungsdatum: 04.07.2007
Beiträge: 529

BeitragVerfasst am: 09.01.2009 19:50    Titel: Antworten mit Zitat

Danke für den link.
Dann habe ich wohl nicht mit den richtigen Schlagworten gesucht ...

Habe es bei Installation platziert, da ich erst dachte, dass es vielleicht ein Fehler bei der Installation ist, Pfade zu Grafiken vertauscht oder sowas... naja... jetzt weiß ich es besser ...!

dutch
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neue Antwort erstellen    ConPresso Community Foren-Übersicht -> Installation ConPresso 4 Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen