ConPresso Community

Fragen, Antworten, Diskussionen rund um das Content Management System ConPresso

 
[4.0.x]+[4.1.x] Fehlendes </div> im Footer

 
Neue Antwort erstellen    ConPresso Community Foren-Übersicht -> Bugs ConPresso 4
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
MarkusR
Handbuchversteher


Anmeldungsdatum: 01.01.1970
Beiträge: 7009

BeitragVerfasst am: 02.01.2013 12:37    Titel: [4.0.x]+[4.1.x] Fehlendes </div> im Footer Antworten mit Zitat

Irgendwie kam es mir gerade komisch vor, daß im Quelltext des Backends ein Fehler angezeigt wurde, und zwar auf jeder Seite.

Es fehlt ein schließendes </div> vor dem </body>

In _include/header.php wird in der letzten Zeile ein DIV geöffnet.

In _include/footer.php wird dieses DIV aber nicht geschlossen (im Gegensatz zum Footer-DIV).

Also entweder ist im Header ein <div> zuviel oder im Footer ein </div> zu wenig.

Habe das jetzt bei einer 4.1.5 und einer 4.0.6 beobachtet und gehe davon aus, daß das in allen Versionen so ist...

_________________
Ciao Markus
ConPresso-Module
ConPresso und PHP 7

 
Für dieses Posting bedanken sich die folgenden User: balu
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Neue Antwort erstellen    ConPresso Community Foren-Übersicht -> Bugs ConPresso 4 Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen