ConPresso Community

Fragen, Antworten, Diskussionen rund um das Content Management System ConPresso

 
Installation OK aber /_admin lässt sich nicht aufrufen

 
Neue Antwort erstellen    ConPresso Community Foren-Übersicht -> Installation ConPresso 3.x
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Uwe Donner
Gast





BeitragVerfasst am: 28.07.2005 17:21    Titel: Installation OK aber /_admin lässt sich nicht aufrufen Antworten mit Zitat

Ich habe die Version 4 jetzt mal lokal installiert um sie zu testen.

Die Installation lief reibungslos und in der datenbank sind auch alle Einträge vorhanden. Wenn ich http://localhost/conpresso_4_0/_rubric/ aufrufe funktioniert auch alles. Sobald ich aber http://localhost/conpresso_4_0/_admin aufrufe, ist alles vorbei. Folgende Fehlermeldung erscheint dann:
______________________________________________________________________________________

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, @@ServerAdmin@@ and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

__________________________________________________________________________

Woran kann das liegen?
Nach oben
MarkusR
Handbuchversteher


Anmeldungsdatum: 01.01.1970
Beiträge: 7009

BeitragVerfasst am: 28.07.2005 17:38    Titel: Re: Installation OK aber /_admin lässt sich nicht aufrufen Antworten mit Zitat

"More information about this error may be available in the server error log"

was steht denn drin?
Kannst Du http://localhost/conpresso_4_0/_admin/index.php aufrufen?

Ansonsten solche Fragen bitte im Forum für Conpresso4 stellen... ;o)


_________________
Ciao Markus
ConPresso-Module
ConPresso und PHP 7
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Uwe Donner
Gast





BeitragVerfasst am: 28.07.2005 17:46    Titel: Re: Installation OK aber /_admin lässt sich nicht aufrufen Antworten mit Zitat

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, @@ServerAdmin@@ and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.



--------------------------------------------------------------------------------

Apache/1.3.26 Server at localhost Port 80

obiger text ist die genaue Fehlerbeschreibung. Das passiert auch mit dem Aufruf http://localhost/conpresso_4_0/_admin/index.php.

PS: Ich werde diese Frage in Conpresso4 stellen.
Nach oben
MarkusR
Handbuchversteher


Anmeldungsdatum: 01.01.1970
Beiträge: 7009

BeitragVerfasst am: 28.07.2005 17:48    Titel: Re: Installation OK aber /_admin lässt sich nicht aufrufen Antworten mit Zitat

Was steht im Error-Log?


_________________
Ciao Markus
ConPresso-Module
ConPresso und PHP 7
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Uwe Donner
Gast





BeitragVerfasst am: 28.07.2005 18:07    Titel: Re: Installation OK aber /_admin lässt sich nicht aufrufen Antworten mit Zitat

MySql: ready for connections

MySql: ready for connections

050728 13:13:04 MySql: Shutdown Complete

__________________________________________

Das ist die Meldung aus WinMySQLadmin. Eine andere Fehlermeldung bzw. meldung konnte ich nicht finden.
Nach oben
MarkusR
Handbuchversteher


Anmeldungsdatum: 01.01.1970
Beiträge: 7009

BeitragVerfasst am: 28.07.2005 18:36    Titel: Re: Installation OK aber /_admin lässt sich nicht aufrufen Antworten mit Zitat

Interessantes Error Log, in dem normale Statusmeldungen stehen...?

Bei mir steht da sowas drin
[Sun Jul 20 14:29:20 2003] [error] [client 127.0.0.1] File does not exist: C:/wampp2/htdocs/...

sorry, damit kann ich echt nichts anfangen


Kannst Du denn http://localhost/conpresso_4_0/phpinfo.php aufrufen?

Wenn nicht, dann solltest Du mal die Rechte prüfen...


_________________
Ciao Markus
ConPresso-Module
ConPresso und PHP 7
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Neue Antwort erstellen    ConPresso Community Foren-Übersicht -> Installation ConPresso 3.x Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen