ConPresso Community

Fragen, Antworten, Diskussionen rund um das Content Management System ConPresso

 
Moduleinstellungen ab Modulvers. 4.1c

 
Neue Antwort erstellen    ConPresso Community Foren-Übersicht -> Modul Formular (Conpresso 4)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Mr. Magpie
ConPresso-Experte


Anmeldungsdatum: 01.01.1970
Beiträge: 994
Wohnort: Wuppertal

BeitragVerfasst am: 25.06.2013 17:47    Titel: Moduleinstellungen ab Modulvers. 4.1c Antworten mit Zitat

Ich wollte jetzt eben für einen neuen Webauftritt das Modul in der aktuell herunterladbaren Version 4.1d unter CPO 4.0.12 einsetzen.

Allerdings musste ich feststellen, dass mehr als die Hälfte aller Einstellungen im Moduleinstellungsformular fehlte.
Dies trifft auch auf eine flugs parallel dazu installierte Version 4.1c des Moduls zu.

Die letzte funktionierende Version ist die 4.1b. Ist die CPO 4.0.x-Kompatibilität des Moduls flöten gegangen?




So sieht's aus bei 4.1c und 4.1d - nicht einmal der Button zum Moduleinstellungen speichern erscheint mehr.
mod_form_4.1c.jpg
Klicken für Originalbild! mod_form_4.1c.jpg (21.11KB) - 239 mal angeklickt


Zum Vergleich, das Formular von mod_form 4.1b
mod_form_4.1b.jpg
Klicken für Originalbild! mod_form_4.1b.jpg (106.47KB) - 230 mal angeklickt



_________________
Günther Ludwig, amazingBytes webdesign      

Referenzen finden Sie hier: amazingBytes webdesign - Referenzen
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
MarkusR
Handbuchversteher


Anmeldungsdatum: 01.01.1970
Beiträge: 6988

BeitragVerfasst am: 25.06.2013 18:31    Titel: Antworten mit Zitat

Zitat:
Ist die CPO 4.0.x-Kompatibilität des Moduls flöten gegangen?

Ja, ist sie. Aber nur aus Versehen.
Hier eine funktionierende includes/inc_options.inc.php sowie includes/license.inc.php
Tatsächlich bezieht sich die Weiterentwicklung ja primär auf die Integration in ConPresso 4.1.x





includes.zip - 6.53 KB
234 mal


_________________
Ciao Markus
ConPresso-Module
ConPresso und PHP 7
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Mr. Magpie
ConPresso-Experte


Anmeldungsdatum: 01.01.1970
Beiträge: 994
Wohnort: Wuppertal

BeitragVerfasst am: 25.06.2013 19:03    Titel: Antworten mit Zitat

Danke, Markus!

Unter http://www.conpresso4.de/_rubric/index.php?rubric=Module solltest du es dann aber auch erwähnen bzw. korrigieren, denn da steht noch die Kompatibilität mit 4.0.x drin. SCNR Very Happy

_________________
Günther Ludwig, amazingBytes webdesign      

Referenzen finden Sie hier: amazingBytes webdesign - Referenzen
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Neue Antwort erstellen    ConPresso Community Foren-Übersicht -> Modul Formular (Conpresso 4) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen