ConPresso Community

Fragen, Antworten, Diskussionen rund um das Content Management System ConPresso

 
Upgrade 4.16 - Module Verwalten zeigt nichts an

 
Neue Antwort erstellen    ConPresso Community Foren-Übersicht -> laufender Betrieb ConPresso 4
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
maria
ConPresso-User


Anmeldungsdatum: 11.12.2010
Beiträge: 28

BeitragVerfasst am: 13.07.2016 22:28    Titel: Upgrade 4.16 - Module Verwalten zeigt nichts an Antworten mit Zitat

Entschuldig....und noch eine Frage meiner Seite.

Nach dem Upgrade von 4.1.2 auf 4.1.6. wird im Adminbereich beim Klick auf "Module verwalten" nichts angezeigt.

Als Module waren in der 4.1.2 installiert:

Backup
Kontakt
Search (mod_search)
Newsletter (newsletter)
Enhanced parser
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
MarkusR
Handbuchversteher


Anmeldungsdatum: 01.01.1970
Beiträge: 7023

BeitragVerfasst am: 14.07.2016 05:54    Titel: Antworten mit Zitat

Wurden die Module (außer mod_search) denn upgedatet?
Welche Versionen sind installiert?

Dadurch dass die common.inc.php von CPO das System anders initialisiert können veraltete Module in Probleme kommen.

_________________
Ciao Markus
ConPresso-Module
ConPresso und PHP 7
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Neue Antwort erstellen    ConPresso Community Foren-Übersicht -> laufender Betrieb ConPresso 4 Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen